WIRELESS TOSHIBA U400

 (letto 629 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 23 Gennaio 2009, 11:32:16

Bimbotech

**********
Messaggi: 2

Ho comprato un Toshiba U400 e quando in modalitÓ wireless mi collego a MSN il video e l'audio funzionano a scatti, mi hanno detto che la colpa e della scheda interna che "fa schifo" e non ci si pu˛ fare nulla. qualcuno ne Ŕ al corrente

Inviato il 16 Febbraio 2009, 21:57:43

Bimbotech

**********
Messaggi: 2

Ciao, una piccola informazione: ho acquistato di recente lo stesso portatile. anche nel tuo capita che quando clicchi il tasto sinistro, nel momento in cui lo rilasci fa un piccolo click?? (il tasto destro non lo fa!) Volevo sapere se era una caratteristica del mio pc o era comune a tutti. grazie per la disponibilitÓ. ciao

Inviato il 16 Febbraio 2009, 21:57:43
Sponsor
Inviato il 18 Febbraio 2009, 16:07:32

Bimbotech

**********
Messaggi: 2

il mio fa clic con tutte e due i tasti, il tuo wirelees funziona bene

Inviato il 18 Febbraio 2009, 16:07:32
Sponsor
Inviato il 19 Febbraio 2009, 13:40:51

Bimbotech

**********
Messaggi: 2

ho provato solo con il router che ho a casa e sembra funzionare bene

Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2021 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss