problemi a masterizzare

 (letto 530 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 05 Marzo 2010, 13:34:07

Bimbotech

**********
Messaggi: 1

Da qualche tempo non riesco più a masterizzare i DVD. Principalmente masterizzo file .avi di film di dimensioni tra 700Mb e 1,4Gb l'uno su DVD da 4,7Gb. Per risolvere il problema, ho utilizzato diversi programmi (Nero, ImgBurn, Infrarecorder) e diversi supporti (Philips e Verbatim). Il mio masterizzatore è il Matshita UJ-840D. Il risultato è il messaggio di errore sotto, in sostanza non riesce a chiudere la sessione di masterizzazione. Forse tutto dipende dal fatto che in precenza sul PC ho fatto girare nel PC programmi di pulitura dell'hard disk (nCleaner, Glary Utilities, CCleaner).
Ringrazio chiunque abbia qualche idea, meglio una soluzione semplice visto che non sono così esperto di computer. Grazie.

Alex


1A22-030K-0010-1285-8535-0523

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File 'C:\Programmi\Ahead\nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 17/06/2003 14.25.03
Versione Nero: 6.0.0.13 (Nero Express)
Masterizzatore:       <MATSHITA UJ-840D>        Versione: 1.02 - HA 1 TA 0 - 6.0.0.13
 Driver Adattatore:   <atapi>                   HA 1
 Drive buffer  :      2048kB
 Bus Type      :      via Inquiry data (1) -> ATAPI, detected: ATAPI
 Connected to MMC as unknown drive with class-nr : 1
 Drive is autodetected - recorder class: Std. MMC recorder
CD-ROM:               <MATSHITA UJ-840D         >Versione: 1.02 - HA 1 TA 0 - 6.0.0.13
 Driver Adattatore:   <atapi>                   HA 1

=== Scsi-Device-Map ===
DiskPeripheral       : ST9808210A                       atapi Port 0 ID 0  DMA: On
CdRomPeripheral      : MATSHITA UJ-840D                 atapi Port 1 ID 0  DMA: On

=== CDRom-Device-Map ===
MATSHITA UJ-840D           D:   CDRom0
=======================

AutoRun : 0
Excluded drive IDs:
CmdQueuing     : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed     : 0
BUFE           : 0
Physical memory     : 510MB (522736kB)
Free physical memory: 176MB (180292kB)
Memory in use       : 65 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

4.3.2010
Compilation ISO
19.35.24   #1 Text 0 File Isodoc.cpp, Line 5805
   Iso document burn settings
   ------------------------------------------
   Determine maximum speed : FALSE

Inviato il 05 Marzo 2010, 16:13:47

Bimbotech

**********
Messaggi: 1156

Quante ore di masterizzazione hai già fatto?
Potrebbe essere la lente laser un po' sporca oppure un problema di obsolescenza, prova a dargli una pulita con l'apposito cd di pulizia.

A livello software non penso che ci sia problemi, visto che hai provato tanti softare diversi... a me che non ci sia un problema coi driver...

 però se vuoi toglierti il dubbio la maniera più veloce è formattare e reinstallare windows. Oppure, se riesci ad avviare da chiavetta usb, far partire il sistema con un edizione live di linux, per esempio Slax, e provare a masterizzare usando linux, se il problema si ripete, è un problema hardware, se non si ripete, è un problema software.

Inviato il 05 Marzo 2010, 16:13:47
Sponsor
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss