Problema webcam asus K50IN e windows 7

 (letto 3310 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 06 Febbraio 2012, 13:00:08

Bimbotech

**********
Messaggi: 1

Salve a tutti. Ho un problema con la webcam integrata nel mio portatile asus K50IN. E' da un bel pò di tempo che non visualizza più nulla. Prima però la usavo con il messenger, poi tutto ad un tratto più nulla! Da poco ho anche skype ed è la stessa cosa non si vede nulla. La mia cam è: USB2.0 UVC 1.3M WebCam. Sono andata in gestione dispositivi è ho disinstallato il driver e poi ho disinstallato anche dalla utility nel pannello di controllo "disinstalla programmi" e ho riavviato. A questo punto sono andata sul sito dell'Asus ho trovato il mio modello e il mio sistema operativo "windows 7 64 bit" e installato il driver relativo alla mia webcam e riavviato. Provato con skype ma nulla! Tutto come prima. Ho l'impressione che il problema non sia del driver anche perchè mi dice che la periferica funziona correttamente ma qualcosa relativa alla cattura delle immagini. Potete aiutarmi per favore a risolvere questo problema? Grazie

Inviato il 09 Febbraio 2012, 11:54:53

Moderatore globale

Smanettone

**********
Messaggi: 375

ciao
vediamo se qualcuno ti puo' aiutare

Inviato il 09 Febbraio 2012, 11:54:53
Sponsor
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2020 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss