problema con aggiornamento mappe nuvi 370

 (letto 1369 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 13 Febbraio 2011, 14:54:39

Bimbotech

**********
Messaggi: 2

ciao a tutti!
colgo l'occasione per ringraziare fin d'ora chi mi aiutera' a risolvere la mia situazione che ad oggi ha bloccato il mio navigatore...
ho acquistato nel maggio 2007 il garmin nuvi 370,perche' per per lavoro vado saltuariamente in america e trovavo comodo avere un "amico" elettronico che mi accompagnasse per gli USA.
ho avuto la brillante idea l'altroieri di aggiornare il navigatore sia sotto il profilo software che le mappe...essendo passato un periodo di ben 4 anni!!!
premetto che andava benissimo prima di cio'.mi sono registrato sul sito gramin,ho fatto lo stesso anche per il prodotto,cosi' facendo ho accesso alla mia dashboard che mi invitava ad aggiornare sia il software che le mappe.ho scelto l'opzione lifetime ed ho ricevuto subito l'aggiornamento delle mappe.due versioni,le ho scaricate entrambi,stessa procedura per il software ma ora,accendendolo sembra che legga solo gli stati uniti e non abbia le mappe europee.mi chiede di digitare in che stato americano sono..pur essendo a milano!!!
non capisco dove ho sbagliato....
grazie per la pazienza nel rispondermi!!!
miky

Inviato il 13 Febbraio 2011, 20:43:33

Smanettone

**********
Messaggi: 251

Ciao e benvenuto
Il nuvi 370 viene venduto in bundle con mappa NT Europe ed NT Nord America
Posso fare delle supposizioni.....
Avendo fatto la LT e' verosimile che ti abbia fatto scaricare entrambe le mappe....soltanto che sono 2 mappe distinte...e non credo che le abbia scaricate entrambe direttamente sul nav...in quanto la mappa principale sul nav si chiamera' sempre GMAPPROM.img..e se sono 2, va da se' che una sovrascrivera' l'altra.
Credo (penso) che la seconda mappa tu ce l'abbia sul PC..e tu debba caricarla con Map Install/Mapsource (puoi controllare aprendo Mapsource)
Verifica se le 2 mappe le vedi sul nav (Mappa Info)...ed anche se e che mapset hai nella memoria del nav
Sicuramente dovrai eseguire un reset del nav.....e fargli fare anche il fix dei satelliti...
Facci sapere

Ciaociao...giorgio

Inviato il 13 Febbraio 2011, 20:43:33
Sponsor
Inviato il 23 Febbraio 2011, 15:49:44

Bimbotech

**********
Messaggi: 2

ciao a tutti ed a giorgio in particolare!
allora,devo dire che il servizio post vendita garmin,anche a distanza di 4 anni funziona alla grande.appena riscontrato il problema avevo scritto alla garmin in inghilterra per spiegare il mio problema ed oggi mi hanno risposto in maniera cortese ed esauriente risolvendo il mio problema.
praticamente il mio nuvi 370 non ha sufficiente memoria per immagazzinare le 2 mappe percui mi ha consigliato di installare una sd da max 2 giga(di piu' non supporta...sigh sigh) e installare non tutta la crtografia americana e canadese ma le regioni che mi interessano.fatto cio' il tutto funziona alla perfezione!!!
grande garmin!!!
miky.

Inviato il 23 Febbraio 2011, 15:49:44
Sponsor
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss