Google Maps 3.2 ora supporta i layer

 (letto 1386 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
1 2
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 22 Ottobre 2009, 11:17:37

Amministratore

Tecnologo

**********
Messaggi: 3704

Google Maps 3.2
Download OTA



Con il supporto dei layer, ora su BlackBerry Ŕ possibile visualizzare molte informazioni direttamente sulle mappe.

Inviato il 22 Ottobre 2009, 11:41:14

Tecnologo

**********
Messaggi: 3444

Una bella novitÓ!!!

Per lo meno, per quando terminera il periodo di Find&Go per tutti, abbiamo gia un valido sostituto, come lo Ŕ sempre stato, a prendere il suo posto!
Grazie, in download!


-------------------------
BlackBerry Storm 9500 PIN : 20d86555 : Lave77
OS 5.0.0.484 + Lyricidal 497 (in prova)
Inviato il 22 Ottobre 2009, 11:41:14
Sponsor
Inviato il 22 Ottobre 2009, 12:14:51

Bimbotech

**********
Messaggi: 17

Ma perchŔ il Find&Go Ŕ a tempo?...non ne avevo idea, peccato perchŔ Ŕ veramente ottimo sia come grafica che come mappe! (a parte all'estero che non funziona).


-------------------------
BlackBerry Storm 9500 OS 5.0.0.328
Provider: Vodafone
Servizio Dati: Vodafone pack per BlackBerry
Inviato il 22 Ottobre 2009, 12:14:51
Sponsor
Inviato il 22 Ottobre 2009, 12:58:10

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da rampino il 22 Ottobre 2009, 12:14:51
Ma perchŔ il Find&Go Ŕ a tempo?...non ne avevo idea, peccato perchŔ Ŕ veramente ottimo sia come grafica che come mappe! (a parte all'estero che non funziona).
PerchŔ Find & Go ufficialmente non Ŕ mai stato rilasciato da Vodafone. Attenzione per˛ a non andare OT.

Inviato il 22 Ottobre 2009, 16:11:07

Smanettino

**********
Messaggi: 230


Bella come novitÓ!
Peccato che non Ŕ compatibile con gli Os 5.0. Triste


-------------------------
Antonio
Storm 9500 962. Hybrid Lyricidal
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
PIN: 20DE9EDA
Inviato il 22 Ottobre 2009, 16:11:07
Sponsor
Inviato il 22 Ottobre 2009, 19:59:20

Smanettino

**********
Messaggi: 202

Scritto da filobus74 il 22 Ottobre 2009, 16:11:07

Bella come novitÓ!
Peccato che non Ŕ compatibile con gli Os 5.0. Triste


Grazie scarico io, che sono passato alla .181  Sorriso


-------------------------
Blackberry Storm 9500 OS v 5
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
Inviato il 22 Ottobre 2009, 20:58:03

Upgradato

**********
Messaggi: 706

Scritto da filobus74 il 22 Ottobre 2009, 16:11:07

Bella come novitÓ!
Peccato che non Ŕ compatibile con gli Os 5.0. Triste



confermo!


-------------------------
BlackBerry Storm 9500 - OS 4.7.0.181 - Operatore: Vodafone IT


Inviato il 22 Ottobre 2009, 21:06:48

Tecnologo

**********
Messaggi: 3444

 Gnorri Gnorri Gnorri peccato........ Avremo presto un nuovo aggiornamento dove correggeranno il bug esistente in questa versione? Perplesso


-------------------------
BlackBerry Storm 9500 PIN : 20d86555 : Lave77
OS 5.0.0.484 + Lyricidal 497 (in prova)
Inviato il 23 Ottobre 2009, 07:48:22

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da Lave77 il 22 Ottobre 2009, 21:06:48
Gnorri Gnorri Gnorri peccato........ Avremo presto un nuovo aggiornamento dove correggeranno il bug esistente in questa versione? Perplesso
Presto non lo so, ma considerando che il firmware 5.0 dovrÓ prima o poi essere ufficiale, sicuramente arriverÓ anche l'aggiornamento di Google Maps.

Inviato il 23 Ottobre 2009, 10:40:01

Smanettino

**********
Messaggi: 202

a me sta dando un po di problemi , come avvio l'applicazione mi si toglie I'll BIS, in pratica non riesco pi¨ ad utilizzarlo


-------------------------
Blackberry Storm 9500 OS v 5
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
Inviato il 23 Ottobre 2009, 10:44:06

Upgradato

**********
Messaggi: 706

Scritto da noviz il 23 Ottobre 2009, 10:40:01
a me sta dando un po di problemi , come avvio l'applicazione mi si toglie I'll BIS, in pratica non riesco pi¨ ad utilizzarlo

Anche a me!

Mi appare un messaggio:

Rete non disponibile (quando invece c'Ú pieno campo): questa applicaizone richiede una connessione ad internet e alcuni dispositivi blackberry devono essere riconfigurati per poter funzionare correttamente. Per maggiorni informazioni, conslta la pagina www.google.com/gmm sul tuo computer.


-------------------------
BlackBerry Storm 9500 - OS 4.7.0.181 - Operatore: Vodafone IT


Inviato il 23 Ottobre 2009, 10:48:06

Smanettino

**********
Messaggi: 150

Scritto da faberdrome il 23 Ottobre 2009, 10:44:06
Scritto da noviz il 23 Ottobre 2009, 10:40:01
a me sta dando un po di problemi , come avvio l'applicazione mi si toglie I'll BIS, in pratica non riesco pi¨ ad utilizzarlo

Anche a me!

Mi appare un messaggio:

Rete non disponibile (quando invece c'Ú pieno campo): questa applicaizone richiede una connessione ad internet e alcuni dispositivi blackberry devono essere riconfigurati per poter funzionare correttamente. Per maggiorni informazioni, conslta la pagina www.google.com/gmm sul tuo computer.

anche a me stesso problema.dopo l'installazione bisogna rimandarsi i dati di configurazione del BIS.ciao.


-------------------------
Blackberry storm 9500 ;
OS 5.0.0.451    
Provider:WIND
Servizio dati:BIS di Wind
Inviato il 23 Ottobre 2009, 16:12:32

Upgradato

**********
Messaggi: 706

Scritto da rotten il 23 Ottobre 2009, 10:48:06
anche a me stesso problema.dopo l'installazione bisogna rimandarsi i dati di configurazione del BIS.ciao.

si ma se poi lo apri nuovamente funziona o si crea un loop?  Scioccato


-------------------------
BlackBerry Storm 9500 - OS 4.7.0.181 - Operatore: Vodafone IT


Inviato il 23 Ottobre 2009, 16:46:10

Smanettino

**********
Messaggi: 202

Quota
anche a me stesso problema.dopo l'installazione bisogna rimandarsi i dati di configurazione del BIS.ciao.

mi sono reinviato i dati ma sempre stesso problema

« Ultima modifica: 23 Ottobre 2009, 16:47:12 modificato da noviz »

-------------------------
Blackberry Storm 9500 OS v 5
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
Inviato il 23 Ottobre 2009, 17:28:50

Smanettino

**********
Messaggi: 230


Pare risolto il problema con la compatibilitÓ con i 5.0 Os !!! Sorriso
Ecco il link OTA per il download:
http://bordapapa.extra.hu/maps.jad
Fonte BlackberryOs,
Utenti del forum dicono che funziona alla grande! Da ridere
Ora provo anch'io!
In download.


-------------------------
Antonio
Storm 9500 962. Hybrid Lyricidal
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
PIN: 20DE9EDA
1 2
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss