Firmware 113, problema con fotocamera

 (letto 2434 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
1 2
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 01 Aprile 2009, 15:40:56

Bimbotech

**********
Messaggi: 5

Ciao a tutti,
ho da poco aggiornato il mio bbstorm dalla 75 alla 113. Non ho ottenuto grandi miglioramenti ma bensì un problema che, però, non so se imputare all'aggiornamento.
Quando cerco di avviare la fotocamera mi apre la scritta:

"Impossibile avviare la fotocamera. Chiudere le altre applicazioni prima di riavviare la fotocamera".

Qualcuno di voi ha avuto un problema simile??? Mi potete dare una mano???

P.S. Già fatto più di un soft reset, la versione del firmware è quella di simobile


-------------------------
Blackberry Storm 9500
Firmware: 4.7.0.113
Inviato il 01 Aprile 2009, 15:45:45

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da "Gb"
Ciao a tutti,
ho da poco aggiornato il mio bbstorm dalla 75 alla 113. Non ho ottenuto grandi miglioramenti ma bensì un problema che, però, non so se imputare all'aggiornamento.
Quando cerco di avviare la fotocamera mi apre la scritta:

"Impossibile avviare la fotocamera. Chiudere le altre applicazioni prima di riavviare la fotocamera".

Qualcuno di voi ha avuto un problema simile??? Mi potete dare una mano???

P.S. Già fatto più di un soft reset, la versione del firmware è quella di simobile
Sinceramente non mi è mai capitato, devi avere però qualche applicazione che va in conflitto con la fotocamera.  :shock:  :shock:

Inviato il 01 Aprile 2009, 15:45:45
Sponsor
Inviato il 01 Aprile 2009, 16:01:11

Bimbotech

**********
Messaggi: 5

Rispetto al software fornito di default ho installato solo il Nav4All. Uso sempre msn, ma anche chiudendo l'applicazione il palmare rileva sempre lo stesso conflitto


-------------------------
Blackberry Storm 9500
Firmware: 4.7.0.113
Inviato il 01 Aprile 2009, 16:01:11
Sponsor
Inviato il 01 Aprile 2009, 16:06:47

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da "Gb"
Rispetto al software fornito di default ho installato solo il Nav4All. Uso sempre msn, ma anche chiudendo l'applicazione il palmare rileva sempre lo stesso conflitto
Mi spiace dirtelo ma se per te la fotocamera è importante e se non hai problemi in quanto hai un backup aggiornato, io ti consiglierei un wipe del telefono.
Attenzione però perchè perdi tutto, quindi successivamente al wipe devi effettuare un restore dall'ultimo backup disponibile.

Inviato il 01 Aprile 2009, 16:34:22

Tecnofilo

**********
Messaggi: 2480

Si wipe...
Lo storm senza fotocamera,.....non va bene... Da ridere


-------------------------
Blackberry STORM 9500    OS5.0.0.328     PIN: 20CD348C
 
**********VODAFONE + DATA PACK BB**********[/color=red]
Inviato il 01 Aprile 2009, 16:34:22
Sponsor
Inviato il 01 Aprile 2009, 16:48:10

Bimbotech

**********
Messaggi: 5

Nooo... wipe nooo...
Comunque ho due backup negli ultimi 10 giorni a casa... quindi prima di fare qualsiasi cosa torna nelle mure domestiche.
Una curiosità: facendo l'wipe torno alla 75???


-------------------------
Blackberry Storm 9500
Firmware: 4.7.0.113
Inviato il 01 Aprile 2009, 16:52:45

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da "Gb"
Nooo... wipe nooo...
Comunque ho due backup negli ultimi 10 giorni a casa... quindi prima di fare qualsiasi cosa torna nelle mure domestiche.
Una curiosità: facendo l'wipe torno alla 75???
No, il firmware resta il .113, però non è detto che la cosa funzioni, potresti anche provare a fare un downgrade magari alla .109 e poi riaggiornare.

Inviato il 02 Aprile 2009, 01:59:26

Bimbotech

**********
Messaggi: 5

Problema risolto, ma che fatica: tra una cosa e l'altra ci sono volute quasi 4 ore!
La soluzione? La versione 113 austriaca.
Vi spiego come ho trascorso questa serata.
Seguendo il consiglio di mod e admin faccio un wipe. Finita la procedura provo subito la fotocamera che però non va ancora.
Decido allora di fare un downgrade, passo alla 100 e con gioia la mia fotocamera funziona di nuovo.
Arrivati a questo punto ripristino tutti i dati del backup, riconfiguro la posta e sono pronto a ripartire.
Tuttavia non sono contento. Uso il bb per scrivere e lo strumento di selezione testo della 113 mi è molto utile. Perciò rifaccio l'upgrade alla 113 di simobile e, con grande fastidio, sono punto e a capo: la fotocamera non si avvia.
Mi armo di santa pazienza e torno alla 100. Tuttavia non mi arrendo ancora e scarico la 113 di A1 che, una volta installata, mi fa rinascere: i vantaggi della 113 con anche la fotocamera.
A voi il commento della mia odissea nel firmware bb


-------------------------
Blackberry Storm 9500
Firmware: 4.7.0.113
Inviato il 02 Aprile 2009, 22:08:00

Smanettino

**********
Messaggi: 119

un commento? vivono di vita propria, ogni storm è diverso dall' altro, perchè? boh! ma anche questo è il bello dello storm


-------------------------
BlackBerry Storm v5.0.0.1005
PIN 20D48EF5
Inviato il 02 Aprile 2009, 22:47:58

Tecnologo

**********
Messaggi: 3444

Scritto da "stremax"
un commento? vivono di vita propria, ogni storm è diverso dall' altro, perchè? boh! ma anche questo è il bello dello storm

Mi sa che ti devo dare ragione.... Il motivo non te lo so spiegare manco io, e forse manco quelli che l'hanno studiato, progettato e venduto.


-------------------------
BlackBerry Storm 9500 PIN : 20d86555 : Lave77
OS 5.0.0.484 + Lyricidal 497 (in prova)
Inviato il 03 Aprile 2009, 01:17:06

Bimbotech

**********
Messaggi: 34

è ora che progettano un firmware all'altezza...lo storm deve diventare il numero uno non ci sono storie...io attendo fiducioso...


-------------------------
BlackBerry Storm 9500
Brand Vodafone + Mobile Data Pack BB
Firmware: v4.7.0.113
PIN: 20D48783
Inviato il 03 Aprile 2009, 02:40:44

Bimbotech

**********
Messaggi: 5

Dopo un giorno di utilizzo mi si è resettato il bb da solo e la fotocamera non funziona più. Inutile anche ripetere la formula magica usata in precedenza.  Triste
Dopo tre tentativi ho deciso che domani porto tutto in assistenza.  :evil:


-------------------------
Blackberry Storm 9500
Firmware: 4.7.0.113
Inviato il 03 Aprile 2009, 08:27:42

Tecnologo

**********
Messaggi: 3444

Scritto da "Gb"
Dopo un giorno di utilizzo mi si è resettato il bb da solo e la fotocamera non funziona più. Inutile anche ripetere la formula magica usata in precedenza.  Triste
Dopo tre tentativi ho deciso che domani porto tutto in assistenza.  :evil:

Cavoli, è davvero strano!
Con la 113, ho fatto una carrellata di avvii tra fotocamera, videocamera, lettore multimediale e funziona tutto.
Forse è qualche software installato che crea confusione.

Mi dispiace, tienici aggiornati!
Ciao


-------------------------
BlackBerry Storm 9500 PIN : 20d86555 : Lave77
OS 5.0.0.484 + Lyricidal 497 (in prova)
Inviato il 10 Aprile 2009, 09:57:34

Bimbotech

**********
Messaggi: 6

Anche il mio BB ha il problema alla fotocamera...
avevo caricato degli mp3 sulla microsd e da allora problema alla fotocamera, e da allora non  regolavo il volume e la fotocamera non funziona.
Con un battery pull il volume è tornato ok ma la fotocamera no...
Avevo la  versione 113.
Adesso ho rimesso la 100 (dopo un wipe e tanti battery pull)  e niente....
proverò con la 122 !


-------------------------
Blackberry Storm 9500 OS 4.7.0.122
Provider: Vodafone
Servizio Dati: vodafone pack per Blackberry
Inviato il 10 Aprile 2009, 12:06:50

Tecnologo

**********
Messaggi: 3444

Scritto da "ziobirrino"
Anche il mio BB ha il problema alla fotocamera...
avevo caricato degli mp3 sulla microsd e da allora problema alla fotocamera, e da allora non  regolavo il volume e la fotocamera non funziona.
Con un battery pull il volume è tornato ok ma la fotocamera no...
Avevo la  versione 113.
Adesso ho rimesso la 100 (dopo un wipe e tanti battery pull)  e niente....
proverò con la 122 !

Ok, facci sapere se risolvi!
 :wink:


-------------------------
BlackBerry Storm 9500 PIN : 20d86555 : Lave77
OS 5.0.0.484 + Lyricidal 497 (in prova)
1 2
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss