Errore google maps... richiesta connessione dati.

 (letto 1019 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 04 Giugno 2009, 22:06:47

Smanettino

**********
Messaggi: 211

Ragazzi ogni volta che tento di avviare google maps mi va in errore e mi dice che devo avere una connessione dati...che ho!
Ho gia provato con vari batt pull e a reinstallare ma senza successo.. Io uso la 3,0,2 se qualcuno ha l'ota della 3,0,3 provo con quella..

Cm molto strana come cosa..


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 04 Giugno 2009, 22:17:32

Smanettino

**********
Messaggi: 127

Dopo l'aggiornamento alla .141 mi diede lo stesso errore e anche io non riuscivo a risolverlo fino a che non installai il programma direttamente dal sito di google e non da application center....fammi sapere


-------------------------
Blackberry 9500
Vodafone+Datapack
V.5.0.0.402
Inviato il 04 Giugno 2009, 22:17:32
Sponsor
Inviato il 04 Giugno 2009, 22:32:46

Smanettino

**********
Messaggi: 116

http://mobile.google.com

prova da qua... ti da l'ultima versione!!!


-------------------------
BlackBerry Curve 8900 fw. 4.6.1.250 PIN: 208D036B
Provider: TIM
Servizio Dati: MaxxyBlackBerry
BlackBerry Storm 9500 fw. 4.7.0.141
Provider: Vodafone IT
Servizio Dati: Vodafone Pack per Blackberry
Inviato il 04 Giugno 2009, 22:32:46
Sponsor
Inviato il 04 Giugno 2009, 22:46:12

Smanettino

**********
Messaggi: 211

Grazie! Ho risolto reinstall dal sito nuovamente la 3,0,2 e ora magicamente funziona!!
Grazie ancora


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 04 Giugno 2009, 22:55:25

Upgradato

**********
Messaggi: 706

l'ultima versione č cmq la 3.0.2 Buon umore


-------------------------
BlackBerry Storm 9500 - OS 4.7.0.181 - Operatore: Vodafone IT


Inviato il 04 Giugno 2009, 22:55:25
Sponsor
Inviato il 04 Giugno 2009, 23:01:27

Smanettino

**********
Messaggi: 127

Contento di esserti stato utile....


-------------------------
Blackberry 9500
Vodafone+Datapack
V.5.0.0.402
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss