Batteria nokia e65

 (letto 949 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 16 Ottobre 2008, 09:24:45

Bimbotech

**********
Messaggi: 7

ciao a tutti, mi sono appena iscritta e ho bisgno di un vostro aiuto...ho un nokia e65 brand 3 che però utilizzo con una sim tim. E' davvero un ottimo celllulare, se non fosse per la batteria che dura pochissimo, molto al di sotto delle aspettative e soprattutto di quanto pubblicizzato nel sito della nokia. Non faccio un uso eccessivo del telefono, è acceso tutto il giorno, notte esclusa, faccio pochissime chiamate e molto brevi, mando pochi sms e ancor meno lo uso per giocare...ma ha la batteria che si scarica prestissimo, nonstante l'abbia sostituita con una, originale, da poco...qualcuno ha il mio stesso problema? è riuscito a risolverlo? come? grazie!

Inviato il 23 Dicembre 2008, 14:37:23

Bimbotech

**********
Messaggi: 1

Ciao Ragazzi,
ho anche io un Nokia E65, stò diventando pazzo a causa della batteria che nonostante un solo mese di vita e la ostituzione della stessa, non dura più di 6 ore!!!!
Senza parlare del fatto che quando lo accendo non mi funzionano i tasti. Solamente al quarto o al quinto riavvio ricominciano a fnzionare...
Cavolo dovrebbe essere una serie business quindi per persone come me che con il telefono ci devono lavorare.....

Inviato il 23 Dicembre 2008, 14:37:23
Sponsor
Inviato il 24 Dicembre 2008, 08:00:49

Bimbotech

**********
Messaggi: 7

Scritto da giopau
Ciao Ragazzi,
ho anche io un Nokia E65, stò diventando pazzo a causa della batteria che nonostante un solo mese di vita e la ostituzione della stessa, non dura più di 6 ore!!!!
Senza parlare del fatto che quando lo accendo non mi funzionano i tasti. Solamente al quarto o al quinto riavvio ricominciano a fnzionare...
Cavolo dovrebbe essere una serie business quindi per persone come me che con il telefono ci devono lavorare.....


Ciao, io ho risolto il problema sbrandizzando il telefono...era brand 3 e ho scoperto che i problemi che dava li aveva proprio perchè era brand 3...adesso funziona che è una meraviglia, posso attivare la rete GSM e così mi dura anche una settimana intera con un uso normale...

Inviato il 24 Dicembre 2008, 08:00:49
Sponsor
Inviato il 29 Dicembre 2008, 21:16:01

Bimbotech

**********
Messaggi: 22

Hai provato ad aggiornare il firmware? Per vedere l'ultimo aggiornamento fai cosi: *#0000#.   Ciao

Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss