ASUS S200E non si carica quando acceso

 (letto 1018 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 25 Maggio 2016, 20:57:35

Bimbotech

**********
Messaggi: 1

Ciao a tutti! Premetto che di PC non ne capisco nulla quindi mi affido a voi!
Il mio portatile non si carica pi quando acceso. Quando spento a volte si carica ininterrottamente, a volte la spia lampeggia senza mai stabilizzarsi e quindi non carica. Quando carica da spento (con luce fissa) e lo accendo, la spia si spegne immediatamente.
Un mio amico ha smanettato un po' ed ora sembra che da spento carica senza mai lampeggiare, tuttavia il problema da acceso rimasto.
Cosa devo fare?
Grazie a tutti per l'aiuto.

Inviato il 22 Giugno 2016, 17:45:40

Bimbotech

**********
Messaggi: 1

Capita esattamente la stessacosa anche a me. A volte estraggo il connettore di alimentazione, lo spruzzo con un prodotto spray disossidante, lo riappoggio e la luce rossa della ricarica si riaccende. Dopo un po' si spegne di nuovo. Se spengo il pc la luce rossa di ricarica batteria si riaccende e, dopo il consueto tempo di ricarica, diventa verde (carica completata). Non appena riaccendo il pc la luce verde si spegne pur essendo collegato all'alimentatore.
Possibile che non ci sia una soluzione?

Inviato il 22 Giugno 2016, 17:45:40
Sponsor
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2018 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss