ASUS PRO 50vl SI BLOCCA SENZA ALIMENTATORE!

 (letto 1684 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 23 Settembre 2008, 12:51:45

Bimbotech

**********
Messaggi: 1

Help!
Come da titolo...
Con l'alimentatore tutto ok nessun problema, senza alimentatore spesso resiste qualche minuto e poi si blocca...tutto! Anche la barra! Cos l'unica cosa che rimane da fare spegnerlo col tastino... So che non molto salutare per il computer ma davvero non posso fare altro!
L'ho mandato in assistenza (mi hanno cambiato la scheda madre), ho fatto aggiornare da un mio amico tecnico per lavoro il bios e per un p non l'ha fatto, ma da qualche settimana eccomi a punto e a capo.
Cosa si pu fare?Perplesso? HELP!!!!!!!!!

Inviato il 09 Ottobre 2008, 20:15:05

Bimbotech

**********
Messaggi: 1

ciao
anche io mi trovo nella tua stessa situazione.
ho acquistato un asus x59sl 3 settimane f spesso senza alimentazione elettrica mi si impalla.
cavolo.... ho comprato un notebook appunto x portarlo in giro e nn x lasciarlo a casa.
ho scritto al help center dell'asus e loro mi hanno risposto cosi:

Gentile cliente
di seguito le inviamo le procedure per inizializzare l' Hardware Resetting Procedure.
1.scollegare alimentatore e batteria
2.Individuare il foro per il reset hardware
3.Premere dieci volte e attendere dieci minuti.
4.Ricollegare la batteria e alimentatore.
Se il problema qual'ora non fosse risolto la preghiamo di contattare il nostro Help-desk al numero
199 400089
Distinti saluti
Help-desk ASUS

Per un paio di giorni nn mi ha dato problemi....ma poi la sfiga ritornata in me.... solita storia.
bh leggendo te che glielo hai spedito ma senza esiti positivi mi sto demoralizzando... quasi quasi kiedo il rimboorse se lo fanno...

cmq... io sono sempre in cerca di soluzioni quindi qual'ora risolva il problema te ne render conto come spero anche tu.

bh....nn ci resta altro che aspettare....
buona fortuna

Inviato il 09 Ottobre 2008, 20:15:05
Sponsor
Inviato il 03 Marzo 2009, 01:53:06

Bimbotech

**********
Messaggi: 2

ciao ho il tuo stesso problema con un  pro 50..alla fine sei riuscito a risolvere qualcosa?

Inviato il 03 Marzo 2009, 01:53:06
Sponsor
Inviato il 03 Marzo 2009, 01:53:48

Bimbotech

**********
Messaggi: 2

ciao ho il tuo stesso problema con un pro 50..alla fine sei riuscito a risolvere qualcosa?

Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2020 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss