Asus: perche' sparisce il segnale video sul 2° monitor?

 (letto 2053 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 30 Novembre 2011, 10:46:06

Bimbotech

**********
Messaggi: 1

Buon giorno,sono Davide e volevo chiedere se qualcuno mi puo' aiutare a risolvere il mio problema.Io ho un portatole Asus n pro 50 av collegato tramite vga con un monitor Lg 2262,da Settembre ho un problema che prima non ho mai avuto,perdo il segnale solo sul monitor esterno per circa 5-7 secondi,poi torna regolarmente fino a riproporsi di nuovo.Ho telefonato in Asus e mi hanno sconsigliato di portarlo in assistenza perche il rischio e' che mi possa costare molto la riparazione.Premetto che con il cavo hdmi il problema non esiste,il segnale non si perde mai,pero' il mio monitor,che ha 2 uscite hdmi,non supporta  l'uscita per il pc,dunque si vede male,con colori sbiaditi e risoluzione non giusta.Allora decido di portarlo in un laboratorio per vedere di risolvere la faccenda,ma ieri mi viene detto che il mio portatile non a nessun problema,che funziona perfettamente.Io so per certo invece che il portatile ha un problema,qualcuno mi puo' aiutare a capire?Grazie.Dimenticavo,ho formattato il portatile su consiglio di Asus,di monitor Lg 2262 ne posseggo 2 identici, e ho fatto le prove anche sull'altro monitor e anche con cavi diversi,Il problema rimane.

« Ultima modifica: 06 Dicembre 2011, 16:21:05 modificato da zuluca »
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2020 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss