AIUTO URGENTE

 (letto 805 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 10 Aprile 2009, 16:48:31

Smanettone

**********
Messaggi: 284

scusatemi se apro un post ma sono disperato...

ho provato ad installare manualmente il .122 e a metà installazione si è bloccato dandomi errore 507.

allora ho riprovato e quasi alla fine si è ribloccato dandomi errore 523

ho staccato batteria e riprovato....

sempre verso la fine si è ribloccato e mi ha dato errore 561...

spengo e riaccendo e sullo schermo mi da errore 507

quindi disinstallo dal pc la .122 e reinstallo la .113... avvio il ripristino e alla fine mi dice impossibile completare la procedura..
ho provato varie volte e mi da sempre lo stesso errore...

ora ho sempre e solo lo schermo completamente bianco...

il dm non riconosce più il cell, cioè come non fosse attaccato...

devo andare in assistenza?

ho letto da qualche parte che c'è un ripristino da fare togliendo la batteria e collegando lo storm al pc... ma era in inglese e non conoscendolo bene non vorrei peggiorar la situazione già a mio parere grave...

comunque vada la .122 la cancello e aspetto la prossima


-------------------------
BlackBerry Storm 9500 - 5.0.0.484
Inviato il 10 Aprile 2009, 19:50:38

Amministratore

Tecnologo

**********
Messaggi: 3704

Scritto da "Davide80"
scusatemi se apro un post ma sono disperato...

ho provato ad installare manualmente il .122 e a metà installazione si è bloccato dandomi errore 507.

allora ho riprovato e quasi alla fine si è ribloccato dandomi errore 523

ho staccato batteria e riprovato....

sempre verso la fine si è ribloccato e mi ha dato errore 561...

spengo e riaccendo e sullo schermo mi da errore 507

quindi disinstallo dal pc la .122 e reinstallo la .113... avvio il ripristino e alla fine mi dice impossibile completare la procedura..
ho provato varie volte e mi da sempre lo stesso errore...

ora ho sempre e solo lo schermo completamente bianco...

il dm non riconosce più il cell, cioè come non fosse attaccato...

devo andare in assistenza?

ho letto da qualche parte che c'è un ripristino da fare togliendo la batteria e collegando lo storm al pc... ma era in inglese e non conoscendolo bene non vorrei peggiorar la situazione già a mio parere grave...

comunque vada la .122 la cancello e aspetto la prossima
Il crossposting non è consentito. Chiudo.

Inviato il 10 Aprile 2009, 19:50:38
Sponsor
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss