Aiuto: Problemi al sensore CCD della Coolpix 5400

 (letto 5123 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
1 2
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 11 Novembre 2006, 14:38:29

Bimbotech

**********
Messaggi: 4

La scorsa settimana il display della mia Nikon Coolpix 5400, acquistata nel settembre 2004, anziché le attese inquadrature ha iniziato a visualizzare inquietanti immagini sfumate in senso verticale, virate in un magenta-bluastro: ho subito pensato ad un malfunzionamento del sensore CCD, dato che le stesse immagini distorte venivano immagazzinate nella scheda di memoria.
La macchina ha fatto non più di 5000 scatti, ma ha presentato il difetto nefasto dopo qualche settimana dalla scadenza della garanzia.
Chiamato il servizio tecnico LTR, mi "sconsigliavano" gentilmente la riparazione a mie spese fuori-garanzia, che si aggirerebbe attorno ai 280 euro più le spese di spedizione, cioè una cifra superiore all'attuale valore di mercato della macchina.

Stavo sbollendo la sorpresa e la consapevolezza di una sfiga tutta personale, quando per curiosità cerco in Google (digitando "problemi sensore CCD sensor nikon coolpix 5400") se  fosse esistita una casistica del danno, o se fosse stato possibile reperire ricambi on line: scopro allora con sorpresa che numerosi forum italiani ed internazionali (tra cui quello dello stesso distributore Nital) ospitano numerose lamentele di utenti come il sottoscritto (Nikon-affezionato di lunghissima data) che denunciavano lo stesso identico difetto.

Come si può intendere dalla effettiva similarità dei casi denunciati più o meno animosamente nei vari  forum, sembra che questo sia un problema "ad orologeria" che si innesca quasi sempre dopo i 24 mesi di vita di molte Coolpix 5400.
Mi sono quindi messo nei panni di tanti ignari proprietari di CP5400 che hanno esborsato i soliti 300 euro per la riparazione pensando di aver involontariamente trattato male la macchina o cos'altro...

A mio modesto avviso, questi casi sono qualcosa in più di semplici coincidenze o inconvenenti "random" dovuti al cattivo uso: stiamo parlando di un difetto ben preciso, che compare il più delle volte (quando non prima) a circa due anni dal primo utilizzo della macchina, anche in esemplari con relativamente pochi scatti effettuati.

Da utilizzatore di lunga data di apparecchi Nikon (posseggo oltre alla CP5400 anche due splendide FM2 perfettamente funzionanti ormai da tre lustri, con le quali ho effettuato svariate decine di migliaia di scatti in qualsiasi condizione ambientale), senza dubbio mi aspetto da questa grande azienda (e anche da Nital, nostro principale riferimento) un'azione rispettosa della propria clientela, approfondendo (e non minimizzando) il problema, così come è stato fatto per altri modelli già richiamati dalla casa anche oltre i termini di garanzia.

Se si gira per altri forum internazionali dedicati a macchine Nikon, si potrà osservare che il problema si sta verificando in giro per il mondo per molti possessori di CP5400 (vedete anche su www.nikonians.org/dcforum/DCForumID72/15266.html), e un po' tutti si aspettano una mossa da parte di Nikon perché richiami gli apparecchi difettosi, al di là della scadenza della garanzia.

Proporrei un'ipotesi di lavoro: se tutti quelli che hanno presentato questo problema e partecipato al forum, inviassero a Nital - tramite questa discussione o in maniera diretta - la matricola della propria macchina, non dovrebbe essere difficile per la stessa Nital approfondire se i numeri di serie appartengono ad una partita particolare, verificando quindi se il problema è spalmato in maniera diffusa sull'intera produzione della 5400 o su specifici lotti con dati componenti.
La mia macchina difettosa presenta matricola 4767901, e ID 108482.
Facciamo quindi "outing", contiamoci (seppure rappresentiamo in ogni caso solo una porzione di utenti proprietari di CP5400: non tutti girano per i forum quando hanno un problema), teniamo d'occhio i forum internazionali, diamo più informazioni possibili (in maniera costruttiva) al servizio Nital in modo che si possa intraprendere una concreta azione informativa nei confronti di Nikon.

Spero la questione possa essere risolta a testa alta per Nikon, altrimenti posso comprendere la scelta di disaffezzione al marchio di molti di noi, che dopo avere investito in un prodotto reputato valido e qualitativamente ineccepibile si sentono abbandonati al proprio destino e a pagare colpe non proprie.

Luca

Inviato il 20 Novembre 2006, 16:45:15

Bimbotech

**********
Messaggi: 1

[Ciao, sono Alessandro. Mi sono imbattuto casualmente in questo forum (non so nemmeno perchè...cioè, non ricordo quale fosse il motivo della ricerca in rete) e mi ha incuriosito la tua "lamentela" perchè anch'io mi ritenevo felice possessore di una 5400. Dopo aver letto il tuo sfogo, l'ho sbrigativamente relegato tra i casi di "sfiga" conclamata e son passato oltre. Non ci crederai, ma ieri, decidendo di voler fare una foto ai gatti nati da poco, con sorpresa constato che il display della mia 5400 emette solo un simulacro di quello che inquadra (distorto ed allungato, con colori assurdi!! ). Credo che anche tu avrai sentito l'urlo levatosi all'instante ed una serie infinita di maledizioni. Inutile dire che la macchina ha da poco varcato i due anni di vita e che di garanzia manco a parlarne....!! Hai qualche suggerimento da fare? una sorta di "class action" nei confronti di NIKON? ness'un altro ti ha scritto lamentando il problema? felice possessore di NIKON da una vita, credo che questa sarà l'ultima!! Ho pagato la macchina due anni fa 660eu e scopro ora che è un prodotto "a perdere"?? sono imbufalito....Ti lascio la mia mail se puo' servire a qualcosa alecestaro@hotmail.com

Inviato il 20 Novembre 2006, 16:45:15
Sponsor
Inviato il 21 Novembre 2006, 14:06:02

Bimbotech

**********
Messaggi: 4

Triste  caro Alessandro, ti do ufficialmente il benvenuto nel (non proprio) ristretto club degli s***ati "CP5400 Owners Club": non serve tessera d'iscrizione, basta possedere una Coolpix "a scadenza" come la mia.

Credo l'unica mossa concreta da fare sia quella di partecipare anche tu al forum ufficiale nel sito Nital, e levare alta la protesta: http://www.nital.it/forum/index.php?s=0e49d41635c931cc83741c04daffb207&showtopic=45325&st=25

Una coincidenza è una coincidenza. Due coincidenze sono un sospetto. Tre (o più) coincidenze non esistono: rappresentano una certezza.
Facciamoci sentire!

A proposito, fatti un giro anche in:
http://www.stevesforums.com/forums/view_topic.php?id=65777&forum_id=21&page=1
http://forums.dpreview.com/forums/read.asp?forum=1007&message=18184863
http://www.nikonians.org/dcforum/DCForumID72/15266.html

Come vedi, il club ha respiro internazionale!
Stay tuned!

Inviato il 21 Novembre 2006, 14:06:02
Sponsor
Inviato il 22 Novembre 2006, 18:01:50

Bimbotech

**********
Messaggi: 2

Salve a tutti gli sventurati,
anche io mi sono ritrovato quasi per caso in questo forum, e ho cominciato a capire che il mal funzionamento della mia 5400 era tutto meno che casuale.....
Il problema riscontrato e lo stesso vostro,
il numero di matricola 4771554
l' id 540782.
Avete novità? che faccio la spedisco subito alla nital oppure aspetto che arrivi da parte della nikon un riconoscimento del difetto?Perplesso

Inviato il 22 Novembre 2006, 18:10:46

Bimbotech

**********
Messaggi: 4

Ragazzi, connettetevi in massa (CLASS ACTION in vista! :x ) al seguente link di Nital, e partecipate al forum!!!
http://www.nital.it/forum/index.php?showtopic=45325&st=50
Ogni contributo è ben accetto!
Luca

Inviato il 22 Novembre 2006, 18:10:46
Sponsor
Inviato il 22 Novembre 2006, 19:27:50

Bimbotech

**********
Messaggi: 2

ciao luca, gia fatto, e gia notato il tuo nome anche li.... speriamo bene!
CIAO :oops:

Inviato il 27 Novembre 2006, 20:54:11

Bimbotech

**********
Messaggi: 4

Il difetto del sensore CCD della Nikon Coolpix 5400, che comporta il guasto dello stesso dopo circa 2 anni di vita di alcune macchine, è un difetto di fabbricazione conclamato, già riconosciuto da altre case produttrici che installano lo stesso identico sensore da 5 megapixel sulle proprie macchine. Spiego (e dimostro) di seguito come sono arrivato a questa conclusione (vedete anche lo sviluppo della discussione sul forum ufficiale Nital, cui sono invitati a partecipare tutti coloro che malauguratamente hanno lo stesso problema: http://www.nital.it/forum/index.php?showtopic=45325&st=0 ).

Mi sono preso la briga (ma nel forum Nital altri, non paghi dello "smarcamento" del servizio tecnico Nikon per l'Italia LTR, hanno fatto lo stesso) di approfondire la ricerca su altri forums e siti in rete, arrivando a conclusioni ben precise: come si evince chiaramente in molti articoli apparsi sull'autorevole sito nipponico "Nikkei Electronics", il difetto del sensore CCD Sony montato sulla 5400, del tipo Icx452 (della stessa metolologia produttiva di quelli Sony montati sulle altre Nikon richiamate dalla Casa), anni di produzione 2002-2005, è dovuto ad un cattivo sistema di fabbricazione che comporta la degenerazione chimica dovuta a "iodide compounds" dell'adesivo ("bonding") di assemblaggio del case del sensore dopo circa 2 anni di normali condizioni di umidità atmosferica (in particolare il difetto è dovuto ad una componente-alluminio nell'adesivo utilizzato "to bond the cover glass to the package containing the CCD chip" : "aluminum and halogens don't get along very well. Usually it's chloride ions (they're everywhere, and thus hard to get rid of) that may get on the external leads of a package due to improper handling (your sweacomporta la degenerazione chimica dovuta a "iodide compounds" dell'adesivo ("bonding") di assemblaggio del case del sensore dopo circa 2 anni di normali condizioni di umidità atmosferica (in particolare il difetto è dovuto ad una componente-alluminio nell'adesivo utilizzato "to bond the cover glass to the package containing the CCD chip" : "aluminum and halogens don't get along very well. Usually it's chloride ions (they're everywhere, and thus hard to get rid of) that may get on the external leads of a package due to improper handling (your sweaty fingers are LOADED with chlorides). The chloride ions migrate toward the aluminum bondpads especially when electrical energy is applied. Once they reach the bondpads, they chew the aluminum up and cause bondlift failures").

Lo stesso sensore Icx452, montato anche su macchine Olympus Camedia e  Sony Cybershot (solo per fare due esempi) è stato già prontamente sostituito dalle altre case produttrici, Sony compresa, che hanno riconosciuto il difetto anche oltre la scadenza della garanzia.
Avrete capito che non parlo a caso: riporto di seguito alcuni links - reperiti da me ed altri compagni del forum - che possono provare le mie affermazioni "al di fuori di ogni ragionevole dubbio":

1) "Defects in CCDsAffect 10Mn+ Units
On October 3, 2005, Sony Corp of Japan announced a defect affecting its digital still and digital video cameras: the wire bonding on the charge-coupled devices (CCD) used in the cameras could deteriorate over time, leading to bonding defects".
http://neasia.nikkeibp.com/neasiaarchivedetail/003045

2) "Defect Detection Fails to Catch CCD Flaws
The recent discovery of defects in charge-coupled devices (CCD) could have serious implications for the digital camera market. Could these defects have been avoided? Why was the situation left to spiral out of control?"
http://neasia.nikkety fingers are LOADED with chlorides). The chloride ions migrate toward the aluminum bondpads especially when electrical energy is applied. Once they reach the bondpads, they chew the aluminum up and cause bondlift failures").

Lo stesso sensore Icx452, montato anche su macchine Olympus Camedia e  Sony Cybershot (solo per fare due esempi) è stato già prontamente sostituito dalle altre case produttrici, Sony compresa, che hanno riconosciuto il difetto anche oltre la scadenza della garanzia.
Avrete capito che non parlo a caso: riporto di seguito alcuni links - reperiti da me ed altri compagni del forum - che possono provare le mie affermazioni "al di fuori di ogni ragionevole dubbio":

1) "Defects in CCDsAffect 10Mn+ Units
On October 3, 2005, Sony Corp of Japan announced a defect affecting its digital still and digital video cameras: the wire bonding on the charge-coupled devices (CCD) used in the cameras could deteriorate over time, leading to bonding defects".
http://neasia.nikkeibp.com/neasiaarchivedetail/003045

2) "Defect Detection Fails to Catch CCD Flaws
The recent discovery of defects in charge-coupled devices (CCD) could have serious implications for the digital camera market. Could these defects have been avoided? Why was the situation left to spiral out of control?"
http://neasia.nikkeibp.com/neasiaarchivedetail/003252

Ulteriori links:
3) Un elenco non aggiornato (spero venga PRESTO aggiornato con la 5400...) degli apparecchi ufficialmente interessati dal CCD suicida:
http://www.imaging-resource.com/badccds.html

4) Il collegamento che segue illustra che la CP5400 usa lo stesso CCD Sony ICX452 1/1.8" 5.26MP (la cui scheda tecnica ho postato in un precedente thread) della Sony Cybershot DSC-V1, inclusa nella lista delle macchine afflitte dal problema e richiamate dalla casa per una sostituzione free-of-charibp.com/neasiaarchivedetail/003252

Ulteriori links:
3) Un elenco non aggiornato (spero venga PRESTO aggiornato con la 5400...) degli apparecchi ufficialmente interessati dal CCD suicida:
http://www.imaging-resource.com/badccds.html

4) Il collegamento che segue illustra che la CP5400 usa lo stesso CCD Sony ICX452 1/1.8" 5.26MP (la cui scheda tecnica ho postato in un precedente thread) della Sony Cybershot DSC-V1, inclusa nella lista delle macchine afflitte dal problema e richiamate dalla casa per una sostituzione free-of-charge del sensore (cfr link al punto 3):
http://www.digitalsecrets.net/secrets/CP5400.html

5) Come si evince dall'articolo seguente:
http://www.digit-life.com/articles2/olympus5050/index.html
sembrerebbe che anche l'Olympus C-5050 Zoom monti il CCD Sony ICX452, lo stesso della 5400, ed è inclusa nella lista di apparecchi per i quali i produttori sostituiscono gratuitamente il sensore perchè difettoso.

6) A quanto pare ci sono altri sensori e modelli di Sony con questo problema.
Infatti qui:
http://www.dpreview.com/news/0611/06112401sonydefault.asp
http://support.d-imaging.sony.co.jp/www/cy...d_addition.html
si citano altri 8 modelli prodotti da Sony.

Troverete tutto questo (e molto altro, link diretti compresi ai siti stranieri, oltre alle lamentele di noi utenti) nel forum ufficiale Nital, dicussione "La 5400 mi ha abbandonato?" tra quelle relative alle "Nikon Coolpix":
http://www.nital.it/forum/index.php?showtopic=45325&st=0

In definitiva, se la stessa Sony ha creduto bene di dover ritirare e riparare le sue macchine provviste del nefasto Icx452 da lei stessa prodotto, non vedo perchè non dovrebbe farlo Nikon per sensori difettosi non certo per sua colpa.

Luca

Inviato il 13 Dicembre 2006, 15:53:46

Bimbotech

**********
Messaggi: 1

Ciao a tutti ho una [color=red:6f94354b6f]nikon[/color:6f94354b6f] coolpix 5000 e purtroppo ho iniziato a vedere dal display delle brutta righe verticali verdastre quindi ho portato la macchina a controllare e mi hanno detto che il sensore ccd si è rotto. Prezzo sotituzione 300€ (ladri). Quindi ho cercato un po per in rete e ho visto purtroppo che non sono il solo ad aver avuto questo problema. il numero della mia macchina è 4568523
Ciao andrea
migliarino@tiscalinet.it

Inviato il 06 Gennaio 2007, 17:59:51

Bimbotech

**********
Messaggi: 2

Salve a tutti, sono un nuovo iscritto a questo forum e vorrei contribuire alla casistica delle COOLPIX 5400 difettose con la segnalazione del mio caso:
- Matricola 4767456 Made in Korea, Acquistata in Germania 2004, cessato di funzionare Nov. 2006;
- Matricola 3781165 Made in Korea, Acquistata in USA 2005, cessato di funzionare Ott. 2006;
Entrambe mostrano i chiari difetti ricondicibili al DDC difettoso.
Le macchine sono state acquistate via Internet, e regolarmente importate, ma non mi è possibile postare la mia segnalazione sul sito Nital in quanto non vengono riconosciute le matricole. Immagino perchè acquistate da un canale diverso da Nital, ma nondimeno sempre macchine Nikon. Qualcuno di voi (forse Luca che vedo così attivo sull'argomento?) potrebbe farsi carico di aggiungere queste macchine all'elenco che vedo compilato sul sito Nital?
Tra l'altro, sarebbe interessante sapere perchè in USA la riparazione costa $ 150 con le spese di spedizione, e in Italia chiedono € 280 + spedizione!
Grazie e teniamoci informati, anche se nel mio caso la vedo assai dura riuscire a farmi riconoscere la garanzia qui in Italia!

Inviato il 09 Gennaio 2007, 17:30:13

Bimbotech

**********
Messaggi: 1

Anche a me è capitato lo stesso problema al sensore della Coolpix 5400.
Numero di serie  4771640

Per fortuna l'ho acquistata a fine marzo 2005, pertanto è ancora in garanzia.
L'ho portata oggi al punto vendita dove l'ho acquistata per la riparazione in garanzia, speriamo in bene.

Inviato il 10 Gennaio 2007, 00:51:46

Bimbotech

**********
Messaggi: 1

Anche io faccio parte dei possessori di una Coolpix 5400 che non funziona, dopo due anni e tre mesi esatti !!!
Il difetto è sempre lo stesso ... immagine confusa e color viola.
La matricola è 4771213 acquistata il 3/8/2004.
Non si può continuare così, mandiamo una petizione direttamente alla Nikon - Giappone. Sono pronto ad aderire.
  Saluti a tutti
                      Giancarlo
 Triste

Inviato il 16 Gennaio 2007, 15:36:44

Bimbotech

**********
Messaggi: 1

Ciao a tutti,
anch'io posseggo due 5400 col sensore ccd guasto:
numeri seriali 4763431 e 4772503.
La prima acquistata poco più di due anni fa con garanzia Nital e la seconda acquistata su ebay da un venditore poco onesto che non ha dichiarato il sensore guasto.
A parte le dovute pressioni che bisogna continuare a fare con la Nital, non si potrebbe cercare di acquistare dei sensori adattabili per poter sistemare a costi contenuti queste maledette 5400?
Chi ha qualche informazione al riguardo?

Inviato il 20 Gennaio 2007, 17:06:49

Bimbotech

**********
Messaggi: 1

ciao a tutti.....in questo caso "aver compagni al duol...non scema la pena"...ma potrebbe creare un movimento di protesta..
come avrete capito anche io faccio parte del club degli sfigati...della 5400....con garanzia scaduta da due mesi e difetto al sensore....
ho letto le considerazioni di luca e sono perfettamente d'accordo....armiamoci e protestiamo....

Inviato il 03 Febbraio 2007, 22:46:48

Bimbotech

**********
Messaggi: 2

Sicuramente lo sapete già tutti, ma non ho visto notizia su questo forum. Per chi non lo sapesse, Nikon si è finalmente decisa a riconoscere la presenza di una partita di sensori difettosi, e offre la riparazione gratuita anche per le macchine ormai fuori garanzia. Vedere qui: http://nikoneurope-it.custhelp.com/cgi-bin/nikoneurope_it.cfg/php/enduser/std_adp.php?p_faqid=20696&p_created=116911
4416&p_sid=6v
*KVZsi&p_accessibility=&p_lva=&
Ci è andata bene!!!

Inviato il 01 Marzo 2007, 18:47:30

Bimbotech

**********
Messaggi: 1

Ragazzi, non riuscivo più ad entrare nel thread (ho cambiato computer, non so xchè il sito non riconosce più la mia PW...).
So soltanto che ho inviato la mia macchina difettosa ad LTR  ad inizio febbraio, e me l'hanno appena rispedita RIPARATA EXTRA GARANZIA!! La nostra battaglia sul forum ufficiale Nital ha avuto i suoi frutti (cfr. http://www.nital.it/forum/index.php?showtopic=53618&st=0&gopid=848474&#entry848474), complice il gran lavoro dei moderatori (che hanno raccolto un gran numero di matricole di CP5400 difettose) e della stessa NITAL nei confronti di Nikon Europe, tanto che siamo i primi in europa e nel mondo ad aver ottenuto questo grande risultato.

Per chi ancora non l'avesse fatto, andate a vedere l'azione di richiamo di Nital a questo link: http://www.nital.it/forum/index.php?act=announce&f=2&id=3; poi, inviate la macchina col noto difetto al sensore al riparatore LTR (www.ltr.it) e seguite le istruzioni per l'invio in riparazione della 5400. Pagherete solo le spese di spedizione (circa 11 euro per un paccocelere3 assicurato a 400euro) in invio, la spedizione al ritorno è a carico della stessa LTR.

1 2
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss