5.0.0.216 Leaked for the 9500

 (letto 15958 volte)
Benvenuto, ospite,
puoi consultare il forum ma non puoi scrivere.
Per intervenire nel forum effettua il login oppure registrati.
Rispondi   Aggiungi sondaggio
Vai ai messaggi non letti
Inviato il 27 Settembre 2009, 17:10:04

Bimbotech

**********
Messaggi: 10

Dopo circa mezza giornata di utilizzo devo dire che finalmente lo Storm inzia ad essere il terminale che forse era nei piani di RIM quando venne lanciato!!!
E' incredibile come il palmare sia cambiato come il dalla notte al giorno!!!
Tutto molto ma molto più veloce!!! A partire dal browser che ora è fluido da fare spavento!!!
La storia degli sms mi ha spiazzato, ma in positivo.
Unico difetto l'invadenza di quincy che continua a mandare mail (e quindi consuma batteria)!!! A proposito, come lo disabilito???
Se disinstallao il Rim Internal Tool,s Quincy scomparirà?

Mi tocca solo di vedere quanto dura la batteria, ma direi che per il mio Storm è un piccolo passo, ma è un grande passo per la comunità degli stormisti!!!  Da ridere  Da ridere  Da ridere


-------------------------
Blackberry Storm 9500 OS 4.7.0.151
Provider: Vodafone + BBpack
Inviato il 27 Settembre 2009, 17:35:51

Bimbotech

**********
Messaggi: 4

Scritto da "Vinz1976"
Dopo circa mezza giornata di utilizzo devo dire che finalmente lo Storm inzia ad essere il terminale che forse era nei piani di RIM quando venne lanciato!!!

Concordo appieno, vengo dalla 4.7.0.151 dopo aver provato la .164, .167 e .173, e sono pienamente soddisfatto! Il mio Storm non mi ha mai deluso, lui butta giu' qualsiasi firmware e senza fare storie!

Cia'


-------------------------
Blackberry Storm 9500 OS 5.0.0.216
Inviato il 27 Settembre 2009, 17:35:51
Sponsor
Inviato il 27 Settembre 2009, 17:36:07

Smanettino

**********
Messaggi: 112

Non riesco ad installarlo: ho tolto quello vecchio (167) dal pc, riavviato, caricato sul pc il firmware nuovo, riavviato, apro desktop manager che lo riconosce, ma non mi fa andare avanti ed esce il seguente messaggio: per usufruire dell'ultimissima funzionalità dell'aggiornamento alla versione successiva di blackberry device software selezionato, occorre un abbonamento al servizio blackbery attivo. visitare www.blackberry.com/service per saperne di più sui servizi blackberry


ragazzi possibile che nessuno abbia la soluzione a questo problema?Perplesso  Triste


-------------------------
BB storm 9500 OS 5.0.0.451


operatore: wind

pin: 20DEBC73




Inviato il 27 Settembre 2009, 17:36:07
Sponsor
Inviato il 27 Settembre 2009, 18:37:10

Smanettino

**********
Messaggi: 211

Ragazzi leggendo i vari post sembra (come da prassi) che ogni Storm fa storia a se..

A qualcuno gli funziona tutto ed è migliorato tantissimo..

A qualcuno (come me) non va a dovere la rete mobile

E qualcuno non riesce a installarlo..

Devo dirè che però gli storm non hanno mai reagito in maniere così disparate... forse perchè questa è una Leaked...

Bho non so.. son quasi tentato di reinstallare.. ma vorrei sapere da quelli che gli funziona tutto benissimo come si comporta con:

-Application center
-Il collegamento a Vodafone Live
-il ripristino di sfondi e/o temi dal backup
-La disposizione delle icone prima/dopo e ,se avete provato, l'installazione di meterberry o se non c'è propio nulla da fare,a me per esempio non andava PDF to Go insieme a tutto il suo Pacchetto..


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 27 Settembre 2009, 19:07:04

Bimbotech

**********
Messaggi: 10

Scritto da "agata"
Non riesco ad installarlo: ho tolto quello vecchio (167) dal pc, riavviato, caricato sul pc il firmware nuovo, riavviato, apro desktop manager che lo riconosce, ma non mi fa andare avanti ed esce il seguente messaggio: per usufruire dell'ultimissima funzionalità dell'aggiornamento alla versione successiva di blackberry device software selezionato, occorre un abbonamento al servizio blackbery attivo. visitare www.blackberry.com/service per saperne di più sui servizi blackberry


ragazzi possibile che nessuno abbia la soluzione a questo problema?Perplesso  Triste

Mah, sinceramente mi pare strano che ti compaia in messaggio del genere...
Io ho installato tramite BBSAK, perchè tramite DM non mi vedeva l'aggiornamento della leaked.

L'application center mi da qualche problemino (errore 404)
Ma il resto va benissimo...
Ah ultima cosa, mi è scomparso App World di RIM, ma ora stò provando a rimetterlo su...


-------------------------
Blackberry Storm 9500 OS 4.7.0.151
Provider: Vodafone + BBpack
Inviato il 27 Settembre 2009, 19:07:04
Sponsor
Inviato il 27 Settembre 2009, 19:37:28

Smanettino

**********
Messaggi: 112

Scritto da "Vinz1976"
Scritto da "agata"
Non riesco ad installarlo: ho tolto quello vecchio (167) dal pc, riavviato, caricato sul pc il firmware nuovo, riavviato, apro desktop manager che lo riconosce, ma non mi fa andare avanti ed esce il seguente messaggio: per usufruire dell'ultimissima funzionalità dell'aggiornamento alla versione successiva di blackberry device software selezionato, occorre un abbonamento al servizio blackbery attivo. visitare www.blackberry.com/service per saperne di più sui servizi blackberry


ragazzi possibile che nessuno abbia la soluzione a questo problema?Perplesso  Triste

Mah, sinceramente mi pare strano che ti compaia in messaggio del genere...
Io ho installato tramite BBSAK, perchè tramite DM non mi vedeva l'aggiornamento della leaked.

L'application center mi da qualche problemino (errore 404)
Ma il resto va benissimo...
Ah ultima cosa, mi è scomparso App World di RIM, ma ora stò provando a rimetterlo su...


Fatto  anche questo appena adesso almeno una 10ina di volte però mi apre l'application loader e non mi trova il software....
aiuto.... non so proprio come fare..... :cry:


-------------------------
BB storm 9500 OS 5.0.0.451


operatore: wind

pin: 20DEBC73




Inviato il 27 Settembre 2009, 19:43:46

Smanettino

**********
Messaggi: 211

Scritto da "agata"
Scritto da "Vinz1976"
Scritto da "agata"
Non riesco ad installarlo: ho tolto quello vecchio (167) dal pc, riavviato, caricato sul pc il firmware nuovo, riavviato, apro desktop manager che lo riconosce, ma non mi fa andare avanti ed esce il seguente messaggio: per usufruire dell'ultimissima funzionalità dell'aggiornamento alla versione successiva di blackberry device software selezionato, occorre un abbonamento al servizio blackbery attivo. visitare www.blackberry.com/service per saperne di più sui servizi blackberry


ragazzi possibile che nessuno abbia la soluzione a questo problema?Perplesso  Triste

Mah, sinceramente mi pare strano che ti compaia in messaggio del genere...
Io ho installato tramite BBSAK, perchè tramite DM non mi vedeva l'aggiornamento della leaked.

L'application center mi da qualche problemino (errore 404)
Ma il resto va benissimo...
Ah ultima cosa, mi è scomparso App World di RIM, ma ora stò provando a rimetterlo su...


Fatto  anche questo appena adesso almeno una 10ina di volte però mi apre l'application loader e non mi trova il software....
aiuto.... non so proprio come fare..... :cry:

Scusami agata.. ma hai vista??? se hai vista devi lanciare il DM come amministratore.. tasto dx sull'icona!!


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 27 Settembre 2009, 19:44:58

Smanettino

**********
Messaggi: 112

Scritto da "LucaIce"
Scritto da "agata"
Scritto da "Vinz1976"
Scritto da "agata"
Non riesco ad installarlo: ho tolto quello vecchio (167) dal pc, riavviato, caricato sul pc il firmware nuovo, riavviato, apro desktop manager che lo riconosce, ma non mi fa andare avanti ed esce il seguente messaggio: per usufruire dell'ultimissima funzionalità dell'aggiornamento alla versione successiva di blackberry device software selezionato, occorre un abbonamento al servizio blackbery attivo. visitare www.blackberry.com/service per saperne di più sui servizi blackberry


ragazzi possibile che nessuno abbia la soluzione a questo problema?Perplesso  Triste

Mah, sinceramente mi pare strano che ti compaia in messaggio del genere...
Io ho installato tramite BBSAK, perchè tramite DM non mi vedeva l'aggiornamento della leaked.

L'application center mi da qualche problemino (errore 404)
Ma il resto va benissimo...
Ah ultima cosa, mi è scomparso App World di RIM, ma ora stò provando a rimetterlo su...


Fatto  anche questo appena adesso almeno una 10ina di volte però mi apre l'application loader e non mi trova il software....
aiuto.... non so proprio come fare..... :cry:

Scusami agata.. ma hai vista??? se hai vista devi lanciare il DM come amministratore.. tasto dx sull'icona!!

no no ho xp come sistema operativo...


-------------------------
BB storm 9500 OS 5.0.0.451


operatore: wind

pin: 20DEBC73




Inviato il 27 Settembre 2009, 19:54:15

Bimbotech

**********
Messaggi: 43

ho provato in tutti i modi anche io, con il loader, con bbsak, con o senza i vari vendor e device.xml ... in tutte le varie combinazioni. sono andato dalla 164 alla 173, ma niente ... sempre con l'asterisco che pretende l'abbonamento al servizio blackberry attivo! con bbsak solo la prima volta ha trovato l'aggiornamento ma non è riuscito incomprensibilmente a connettersi al palmare, poi ho provato una decina di volte e mi fa il solo elenco delle applicazioni installate. forse, come di Agata, è necessario un abbonamento BIS?


-------------------------
Blackberry Storm 9500 OS 5.0.0.328 Provider: Vodafone
Inviato il 27 Settembre 2009, 20:01:10

Smanettino

**********
Messaggi: 211

Scritto da "pidil"
ho provato in tutti i modi anche io, con il loader, con bbsak, con o senza i vari vendor e device.xml ... in tutte le varie combinazioni. sono andato dalla 164 alla 173, ma niente ... sempre con l'asterisco che pretende l'abbonamento al servizio blackberry attivo! con bbsak solo la prima volta ha trovato l'aggiornamento ma non è riuscito incomprensibilmente a connettersi al palmare, poi ho provato una decina di volte e mi fa il solo elenco delle applicazioni installate. forse, come di Agata, è necessario un abbonamento BIS?

a questo punto potrebbe anche essere...anche se mi sa moooolto strana come cosa.. contando che questo fw manda in palla la connessione wireless dello storm..


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 27 Settembre 2009, 20:04:42

Smanettino

**********
Messaggi: 112

Scritto da "LucaIce"
Scritto da "pidil"
ho provato in tutti i modi anche io, con il loader, con bbsak, con o senza i vari vendor e device.xml ... in tutte le varie combinazioni. sono andato dalla 164 alla 173, ma niente ... sempre con l'asterisco che pretende l'abbonamento al servizio blackberry attivo! con bbsak solo la prima volta ha trovato l'aggiornamento ma non è riuscito incomprensibilmente a connettersi al palmare, poi ho provato una decina di volte e mi fa il solo elenco delle applicazioni installate. forse, come di Agata, è necessario un abbonamento BIS?

a questo punto potrebbe anche essere...anche se mi sa moooolto strana come cosa.. contando che questo fw manda in palla la connessione wireless dello storm..


e solo a noi dovrebbe chiedere l'abbonamento??? mah...  :cry:


-------------------------
BB storm 9500 OS 5.0.0.451


operatore: wind

pin: 20DEBC73




Inviato il 27 Settembre 2009, 20:28:31

Smanettino

**********
Messaggi: 127

salve ho sentito che vodafone live è stato sostituito da vodafone 360
basta vedere sul sito vodafon
per il resto nel pommeriggio collegamento peggiorato, ma sono convinto che dipenda da vodafone infatti in questi giorni ci sono stati problemi, riportato anche dal forum vodafone
non funziona gmail (ma forse ho trovato il problema)
e quickpull ma penso di risolvere vi faccio sapere


-------------------------
9500 Vodafone
238ibrido Experience
Inviato il 27 Settembre 2009, 21:15:01

Smanettino

**********
Messaggi: 211

Scritto da "lombrico62"
salve ho sentito che vodafone live è stato sostituito da vodafone 360
basta vedere sul sito vodafon
per il resto nel pommeriggio collegamento peggiorato, ma sono convinto che dipenda da vodafone infatti in questi giorni ci sono stati problemi, riportato anche dal forum vodafone
non funziona gmail (ma forse ho trovato il problema)
e quickpull ma penso di risolvere vi faccio sapere

a parte che il 360 al momento non risulta essere supportato da nessun blackberry.. inoltre a me vodafone live funziona, solo quando avevo installato la5.0 aveva smesso di andare.. ma ora con la 173 è tornato a funzionare..


-------------------------
Blackberry Storm 9500
Firmware 5.0.0.580
operatore: Vodafone
Data pack   ATTIVO
PIN : 20ddc580

Inviato il 27 Settembre 2009, 21:28:00

Bimbotech

**********
Messaggi: 10

Quota
Per tutti coloro che dopo aver installato questa versione dell' OS lamentano di avere il servizio BIS disattivo:
Ragazzi ho scoperto che tramite l'applicazione di diagnostica del segnale presente in questa versione dell'OS (l'ho vista ora per la prima volta, per cui non so se sia presente anche nei vecchi OS), è possibile verificare se il proprio Storm è connesso al BIS.
Ebbene, tramite questa applicazione ho scoperto che anche il mio non lo era, sebbene fosse presente il simbolo della mora di fianco alla scritta 3G.
Smanettando un pò e più precisamente, impostando la rete come ricerca manuale e non automatica e fissandola sul mio operatore, rieffettuando la diagnostica del segnale, ho scoperto che ora sono connesso al BIS.
In poche parole, spostando la ricerca della rete da automatica a manuale, il BIS dovrebbe tornare al suo posto.

Faccio delle prove e vi aggiorno  :twisted:  Linguaccia


-------------------------
Blackberry Storm 9500 OS 4.7.0.151
Provider: Vodafone + BBpack
Inviato il 27 Settembre 2009, 21:43:08

Bimbotech

**********
Messaggi: 29

Scritto da "LucaIce"
Scritto da "pidil"
ho provato in tutti i modi anche io, con il loader, con bbsak, con o senza i vari vendor e device.xml ... in tutte le varie combinazioni. sono andato dalla 164 alla 173, ma niente ... sempre con l'asterisco che pretende l'abbonamento al servizio blackberry attivo! con bbsak solo la prima volta ha trovato l'aggiornamento ma non è riuscito incomprensibilmente a connettersi al palmare, poi ho provato una decina di volte e mi fa il solo elenco delle applicazioni installate. forse, come di Agata, è necessario un abbonamento BIS?

a questo punto potrebbe anche essere...anche se mi sa moooolto strana come cosa.. contando che questo fw manda in palla la connessione wireless dello storm..

Ragazzi.... niente da fare... anche io ho tentato in tutti i modi, ma la risposta è sempre la stessa, senza il servizio blackberry bis attivo ... NISBA !!!
Possibile che questa versione è così ostica da installare Perplesso? Oramai sono disperato... ci avevo quasi creduto .... MAH
A questo punto confido in qualche smanettone del Forum... vediamo che succede


-------------------------
Blackberry Storm 9500 OS 4.7.0.151 RIM
Pin 20D4865B
Operatore Vodafone
No data pack
Rispondi   Aggiungi sondaggio
Vai a:

© 2006-2019 Trilud S.p.A. - P.I: 13059540156 - Tecnozoom, supplemento alla testata giornalistica NanoPress registrata al Tribunale di Milano n. 314/08

rss